× You can talk here in Thai about HikaShop. Please understand that we do not speak Thai at HikaShop and we can't offer support in Thai.

มีปัญหาเรื่องการ uplode เว็บที่ทำใน localhost ขึ้น

  • Posts: 22
  • Thank you received: 0
8 years 1 month ago #59193

[สวัสดีค่ะมีปัญหามาให้ช่วยอีกครั้งค่ะ
ตอนนี้ทำเว็บใน localhost เสร็จแล้วค่ะแต่มีปัญหาว่า uplode ขึ้นบน sever ไม่ได้ โดยขึ้นตอน uplod ผ่าน FileZilla ค่ะ โดยเอาไปไว้ใน root ตาทที่ sever บอกมาและก็เอาขึ้นไปได้หมดแล้วแต่ปัญหาก็คือมันเปิดมาไม่ได้เว็บตามที่เราต้องการกลับเปิดมาเปฌนหน้าจออะไรก็ไม่รู้ ตามนี้ค่ะ




ซึ้งไม่รู้มาไดยังไงงงมากเลยค่ะ ไม่รู้จะแก้ที่ไหนค่ะ ดิฉันทำร้านใน hika shop ไว้ค่ะแต่ทำไมไม่มาช้วยด้วยค่ะ ขอบคุณมากค่ะ

Attachments:
Last edit: 8 years 1 month ago by JB.

Please Log in or Create an account to join the conversation.

  • Posts: 22
  • Thank you received: 0
8 years 1 month ago #59194

และหากไม่ได้จริงๆ ก็คงมาเริ่มทำไหม่นะคะแต่ครั้งนี้จะทำใน โฮส จริงเลยค่ะแต่ก็อีกเหมือนกันคือโหลด hikashop เพื่อเข้ามาใช้และทำไปแล้วใน joomla แบที่เราทำใน localhost ค่ะ แต่ทำไมครั้งนี้เปิดดู viwe ไม่ได้ค่ะ

Please Log in or Create an account to join the conversation.

  • Posts: 414
  • Thank you received: 36
8 years 1 month ago #59196

ก่อนอื่น แนะนำว่าให้ เปลี่ยนชื่อ folder ชื่อ installation ก่อนครับ อาจเพิ่มเลขต่อท้ายกะได้ เช่น "installation2"

และลองเข้าเวบดูครับ หลังจากนั้นถ้าเว็บเปิดได้ปกติแล้ว ก็ทำการลบ Folder นั้นทิ้งไปเลยครับ

สาเหตุ ตามภาพนี้ มันเกิดจากตัว joomla เองครับ มันเป็นตัวติดตั้งครับ มันต้องลบออกก่อนครับ

ออลืมบอกไป ให้แก้ไขใน file zilla กะได้ หรือเข้าหลังบ้าน admin กะได้ครับ

อันนี้มันส่วนของ joomla โดยตรงครับ

Please Log in or Create an account to join the conversation.

Moderators: lhumdin
Time to create page: 0.078 seconds
Powered by Kunena Forum