Cannot get attach serial to send the image. Tried

  • Posts: 52
  • Thank you received: 2
10 years 4 months ago #141214

Hikashop business 2.2.3
Hikaserial 1.80
Hikamarket front edition

Trying to set up a gift voucher or coupon

Using the coupon generator to generate the serials

I have tried everything I can think of to get Hikaserial to send the image with the serial to a customer in an email but no go. When I change the order status to "confirmed" or "shipped", the serial number is printed in the email so that is working fine (or so it seems). I have set up attach_serial exactly as per the Hikashop site just as a test.

Could someone have a quick look at the configuration for me please?

Many thanks.
Jeff.

Please Log in or Create an account to join the conversation.

  • Posts: 26045
  • Thank you received: 4007
  • MODERATOR
10 years 4 months ago #141217

Hi,

Sure we can.
Can you post some screenshot of your attach serial configuration and some details about yours packs and global configuration ?

Regards,


Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.

Also helping the HikaShop support team when having some time or couldn't sleep.
By the way, do not send me private message, use the "contact us" form instead.

Please Log in or Create an account to join the conversation.

  • Posts: 52
  • Thank you received: 2
10 years 4 months ago #141226

The screen clips are huge and I can't get them all in :)
Would you like Super User access to have a look?

There's no rush, we are in the very early stages of setting up this site.

Jeff.

Please Log in or Create an account to join the conversation.

  • Posts: 26045
  • Thank you received: 4007
  • MODERATOR
10 years 4 months ago #141249

Hi,

You can send me a private message for such private information.

Regards,


Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.

Also helping the HikaShop support team when having some time or couldn't sleep.
By the way, do not send me private message, use the "contact us" form instead.

Please Log in or Create an account to join the conversation.

  • Posts: 52
  • Thank you received: 2
10 years 4 months ago #141358

Jerome,

Sorry, I have to apologise. I found the fault myself......I hadn't enabled the attach plugin! :blush: :blush: :blush:

Sorry for wasting your time, I promise next time I will break it for real to give you a challenge ;)

Regards,
Jeff
And thank you for your excellent service.

Please Log in or Create an account to join the conversation.

  • Posts: 26045
  • Thank you received: 4007
  • MODERATOR
10 years 4 months ago #141365

Hi,

No problem !

Kind regards,


Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.

Also helping the HikaShop support team when having some time or couldn't sleep.
By the way, do not send me private message, use the "contact us" form instead.

Please Log in or Create an account to join the conversation.

Moderators: Obsidev
Time to create page: 0.066 seconds
Powered by Kunena Forum