Nothing displays on front end

  • Posts: 5
  • Thank you received: 0
11 years 9 months ago #61595

Nothing is showing on front end even though I have store online. Content & cart modules enabled. Please help. website is cherryts.org/shop-cherryt-s :blink:

Please Log in or Create an account to join the conversation.

  • Posts: 5
  • Thank you received: 0
11 years 9 months ago #61598

Let me add more info...

I want to see multiple products on the main store page with a slideshow across top. I dont need side modules yet. I have picked my default joomla template for layout. Used main module for the products page to display. If I just pick one product listing, the main picture I want to use for product (approx 400x300px) shows up more like a little thumbnail - too small to view without clicking to zoom.

Please Log in or Create an account to join the conversation.

  • Posts: 81853
  • Thank you received: 13143
  • MODERATOR
11 years 9 months ago #61729

Hi,

I can see that you have a listing of products on that link with an associated products listing attached to it. So it seems to do what you want except that you have the products displayed twice. You can just go in the menu Display->Content menus, edit your menu and disable the module in the associated modules option there in order to avoid that.

In the Files tab of the configuration, you can configure the size of the main product page on the product page as well as the default thumbnails size for listings.

If you want to have only a products listing module on your page, then you should create a menu item of the type joomla article and potentially include a products listing module in your article with the loadposition plugin of joomla:
docs.joomla.org/How_do_you_put_a_module_inside_an_article%3F

Please Log in or Create an account to join the conversation.

  • Posts: 5
  • Thank you received: 0
11 years 9 months ago #61761

That did it! Thank you for the correct and very quick response!

Please Log in or Create an account to join the conversation.

Time to create page: 0.059 seconds
Powered by Kunena Forum