Category image unable to upload

  • Posts: 6
  • Thank you received: 0
10 years 6 months ago #116543

I am running Joomla 2.5.11
Hikashop Essential version : 2.2.0
I am unable to upload any category images

I was running the starter edition and all was working fine

Please Log in or Create an account to join the conversation.

  • Posts: 2334
  • Thank you received: 403
10 years 6 months ago #116570

Hi there,

Could you give us more information about this issue?
What do you mean by unable? Do you have an error message?
Did you try with another browser?

Please Log in or Create an account to join the conversation.

  • Posts: 6
  • Thank you received: 0
10 years 6 months ago #116589

no error message
i can click browse and choose a file on my hard drive but then there is no ok or upload button
I am using Firefox 22.0
As i said it was working fine until i uploaded from starter to essential

Please Log in or Create an account to join the conversation.

  • Posts: 2334
  • Thank you received: 403
10 years 6 months ago #116615

No ok button?
Could you post a screenshot of this page?
You can also try with another browser and send us a PM with a backend access to your site.

Please Log in or Create an account to join the conversation.

  • Posts: 6
  • Thank you received: 0
10 years 6 months ago #116670

I sent a screenshot as an attachement with the first ticket
here it is again
what browser do you recommend to use with HikaShop?

Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 6
  • Thank you received: 0
10 years 6 months ago #116671

Another attachement
you can see a jpg file is selected but no option to ok

Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 6
  • Thank you received: 0
10 years 6 months ago #116674

i have also tried Google chrome and same problem

I have also added another category and this does not appear the shop front product category menu

Please Log in or Create an account to join the conversation.

  • Posts: 2334
  • Thank you received: 403
10 years 6 months ago #116712

I don't think a "ok" button is supposed to be there.
If you save your category with the save button it should save the image as well.

The following user(s) said Thank You: kmurphy

Please Log in or Create an account to join the conversation.

Time to create page: 0.067 seconds
Powered by Kunena Forum