Updated to latest version - cart brook

  • Posts: 25
  • Thank you received: 0
9 years 4 months ago #1373

Atter i updates to latest version i cant "add to cart". When clicking it says "The cart is empty".

Please Log in or Create an account to join the conversation.

  • Posts: 68556
  • Thank you received: 10218
  • MODERATOR
9 years 4 months ago #1374

What value do you use for the option "After a product is added to the cart" ?

Please Log in or Create an account to join the conversation.

  • Posts: 25
  • Thank you received: 0
9 years 4 months ago #1378

I change setting

Go to checkhout and popup works.
The other 2 don´t work for me.

Thx

Please Log in or Create an account to join the conversation.

  • Posts: 36
  • Thank you received: 0
9 years 4 months ago #1380

I had the same problem after I updated. Here's how you fix it:

Go to Components->Hikashop->Configuration in the back end of your site, click on the 'Display' tab, and on the left side of the screen somewhere you should see an option that says "After a product is added to the cart". Click on the drop-down list next to this option and select "Always stay on the same page". That should solve your problem.

This is what it should look like (the option you need to change is in a red circle):



EDIT: Make sure to save the configuration so that the changes are applied. ;)

Attachments:
Last edit: 9 years 4 months ago by Redeemer.

Please Log in or Create an account to join the conversation.

  • Posts: 25
  • Thank you received: 0
9 years 4 months ago #1385

Thanks Redeemer, but for that don´t work.
I have to choose "Go to checkout" or "Popup"

Please Log in or Create an account to join the conversation.

  • Posts: 36
  • Thank you received: 0
9 years 4 months ago #1389

If you cannot choose "Always stay on the same page", "Stay and display a popup notice" should work fine as well.

Please Log in or Create an account to join the conversation.

  • Posts: 25
  • Thank you received: 0
9 years 4 months ago #1392

Yes, i had "Stay on same page" when i updated. After that it don´t work.
The funny thing when i think of it, "Go to checkout" - don´t go to checkout. It stays on the same page. First i thought it was a language mistake (.ini-files), but its not.

Please Log in or Create an account to join the conversation.

  • Posts: 68556
  • Thank you received: 10218
  • MODERATOR
9 years 4 months ago #1393

Please try to update. We just made a new release to fix that.

Please Log in or Create an account to join the conversation.

  • Posts: 25
  • Thank you received: 0
9 years 4 months ago #1394

And of course it worked! Thanks for quick fix

Please Log in or Create an account to join the conversation.

Time to create page: 0.078 seconds
Powered by Kunena Forum