Cannot delete or change info in Custom Field after update to 4.4.5.

  • Posts: 441
  • Thank you received: 4
  • Hikashop Business
4 months 1 week ago #338552

-- HikaShop version -- : 4.4.4
-- Joomla version -- : 13.1.0
-- PHP version -- : 7.4.27
-- Browser(s) name and version -- : Google Chrome

Hi, I have been using Custom Fields for a long time now, after updating to 4.4.5 I can no longer amend or delete any information out of the fields (changes wont save)

I have gone back to 4.4.4. and all works again as it should?

Rgds

Please Log in or Create an account to join the conversation.

  • Posts: 75517
  • Thank you received: 11750
  • MODERATOR
4 months 6 days ago #338562

Hi,

It will be hard to say much without directly looking at the situation.
Could you provide a backend access to the website with the issue so that we could look into it ?
If so, please provide it via our contact form along with a link to this thread:
www.hikashop.com/support/contact-us.html

Please Log in or Create an account to join the conversation.

  • Posts: 75517
  • Thank you received: 11750
  • MODERATOR
4 months 5 days ago #338610

Hi,

I got the access and I was able to check your website. However, I didn't see any problem even though I can see that you have the 4.4.5 installed.
I was able to fill and empty custom fields in a product, in an order, and add / remove values in the settings of several custom fields too.
So I'm not sure what you problem is or if you still have it.
Could you please check that you still have the problem and if so, provide precise information on what cannot be saved/deleted where ?

Please Log in or Create an account to join the conversation.

  • Posts: 441
  • Thank you received: 4
  • Hikashop Business
4 months 3 days ago #338636

Hi, Yes the issue is still there? I have tried using Google Chrome and Firefox, they both produce the same results?
Typing anything into any of the ringed boxes cannot be removed once saved? i.e. type testing into any box, save it, go back and try to delete it and it will not? it works ok on 4.4.4 so why not 4.4.5.?

Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 75517
  • Thank you received: 11750
  • MODERATOR
4 months 1 day ago #338725

Hi,

Thanks for the details.
Indeed, I saw the issue that I can't remove the text once I've added it.
But I had no issue changing it.
I've added a patch to fix the removal.
Download the install package of HikaShop on our website and install it again on yours and you'll get the patch.

Please Log in or Create an account to join the conversation.

  • Posts: 441
  • Thank you received: 4
  • Hikashop Business
4 months 1 day ago #338734

Hi, That's fixed it, thank you

The following user(s) said Thank You: nicolas

Please Log in or Create an account to join the conversation.

Time to create page: 0.070 seconds
Powered by Kunena Forum