Finished auction before created

  • Posts: 2
  • Thank you received: 0
3 days 11 hours ago #336281

-- HikaShop version -- : 4.3.0
-- HikaAuction version -- : 3.0.1
-- Joomla version -- : 3.10.2
-- PHP version -- : 7.4
-- Browser(s) name and version -- : Opera 79.0.4143.72
-- Error-message(debug-mod must be tuned on) -- : None

Hi.
I have a little strange error.
I try to create auction but is finished... screenshot.

What can cause such an action that the date is not collected correctly?

Regards.

Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 12885
  • Thank you received: 1769
  • MODERATOR
2 days 18 hours ago #336295

Hello,

I think your issue is probably coming from the fact that you have set passed availability dates (2021/01/25 and 2021/02/21).

Kind regards,
Mohamed.

Please Log in or Create an account to join the conversation.

  • Posts: 2
  • Thank you received: 0
2 days 9 hours ago #336309

Thank you Mohamed for replay.
I don't setup availability dates (2021/01/25 and 2021/02/21).
This is screenshot when creating an auction and nothing has been changed in it.
These dates are prompted automatically.
That's why it's a strange error.
I tried to look for where it is generated from, but I could not find it, so I allowed myself to write to the experts on the forum.
Regards

Please Log in or Create an account to join the conversation.

  • Posts: 12885
  • Thank you received: 1769
  • MODERATOR
1 day 20 hours ago #336315

Hello,

Ok then can you give us a temporary access to your back-end, that way we'll be able to reproduce and test it. You can send it using our contact, don't forget to specify a link to that thread in your message :
www.hikashop.com/support/contact-us.html

Kind regards,
Mohamed.

Please Log in or Create an account to join the conversation.

Moderators: Mohamed Thelji
Time to create page: 0.056 seconds
Powered by Kunena Forum