Brands Carousel - 404 Article not found

  • Posts: 30
  • Thank you received: 0
7 years 9 months ago #166651

-- HikaShop version -- : 2.3.0
-- Joomla version -- : 3.3.1
-- Error-message(debug-mod must be tuned on) -- : 404 - Article not found.

Hi all,

I had created a website and placed a carousel showing the brands. Once the user clicks on the image it would redirect him to that particular brand....it was working perfectly....just checked now and it's giving me a 404 - article not found when any user clicks on any brand.

Would you please help me out on this?

Thanks

Please Log in or Create an account to join the conversation.

  • Posts: 25252
  • Thank you received: 3908
  • MODERATOR
7 years 9 months ago #166658

Hi,

Please provide a screenshot of your brand (category) listing module (with id: 103).
HikaShop > Display > Content modules.

Regards,


Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.

Also helping the HikaShop support team when having some time or couldn't sleep.
By the way, do not send me private message, use the "contact us" form instead.

Please Log in or Create an account to join the conversation.

  • Posts: 30
  • Thank you received: 0
7 years 9 months ago #166693

There you go. :) Thanks

Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 25252
  • Thank you received: 3908
  • MODERATOR
7 years 9 months ago #166697

Hi,

The problem looks like link to the associated menu.
The easiest solution will be to update to HikaShop 2.3.2 which include improvements on the SEF link creation while using a non-compatible menu type.

Regards,


Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.

Also helping the HikaShop support team when having some time or couldn't sleep.
By the way, do not send me private message, use the "contact us" form instead.

Please Log in or Create an account to join the conversation.

  • Posts: 30
  • Thank you received: 0
7 years 9 months ago #166844

If I update the hikashop to 2.3.2 will I have to do the custom countries again, the shipping config etc?
Thanks

Please Log in or Create an account to join the conversation.

  • Posts: 25252
  • Thank you received: 3908
  • MODERATOR
7 years 9 months ago #166847

Hi,

The HikaShop update system has been made to keep your configuration/products/shipping/order/etc
Your overrides (css, views) will stay too.

Regards,


Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.

Also helping the HikaShop support team when having some time or couldn't sleep.
By the way, do not send me private message, use the "contact us" form instead.

Please Log in or Create an account to join the conversation.

  • Posts: 30
  • Thank you received: 0
7 years 9 months ago #167669

updated the Hikashop to 2.3.2 but still same problem.

PS: Deleted all cache, and cleared history on the browser too.

Please Log in or Create an account to join the conversation.

  • Posts: 30
  • Thank you received: 0
7 years 8 months ago #168054

*BUMP*

Please Log in or Create an account to join the conversation.

  • Posts: 75479
  • Thank you received: 11747
  • MODERATOR
7 years 7 months ago #172312

Hi,

Sorry for the delay. It seems that the thread had slipped to the bottom of the forum.
I've just visited your website and I can see the brands module now displays the products of the brand again when you click on a brand of the module so it seems that you found the solution already.
So I'm closing this for now unless you have more questions on that point.

Please Log in or Create an account to join the conversation.

  • Posts: 30
  • Thank you received: 0
7 years 7 months ago #172332

Hi Nicolas,

No I did not manage to solve the problem, however I managed to find another way around it. ;)

Not sure if you wish to continue with this thread or not.

Please Log in or Create an account to join the conversation.

Time to create page: 0.070 seconds
Powered by Kunena Forum