My custom Items stopped displaying on the shopping cart pages

  • Posts: 149
  • Thank you received: 0
  • Hikashop Business
2 weeks 6 days ago #305471

-- url of the page with the problem -- : www.veggievore.com/advice/half-hour-cust...oaching-consultation
-- HikaShop version -- : 4.0.3
-- Joomla version -- : 3.9.4
-- PHP version -- : 7.2.16
-- Browser(s) name and version -- : Chrome 73.0.3683.86 (Official Build) (64-bit)

I had a checkbox that was required to be checked before purchasing a custom consult stating that the terms were agreed upon. I am not sure why but the checkbox is now missing. Also, now there is a floating text that appears at the top right of the browser when a person clicks on the Add to Cart button.

I would prefer that text be loaded directly below the Add to cart button.

www.veggievore.com/advice/half-hour-cust...oaching-consultation

Please Log in or Create an account to join the conversation.

  • Posts: 65411
  • Thank you received: 9529
  • MODERATOR
2 weeks 6 days ago #305484

Hi,

1. I would recommend to go in the menu Display>Custom fields and check the settings of the custom field and make sure they are correct. The display setting for the product page might be turned off or something like that.
Also, check if you have view overrides in the folder templates/YOUR_TEMPLATE/html/com_hikashop/product/ via FTP. If you do, try renaming the files and see if that helps.

2. The notification box location can be changed. You can do that in the settings of the HikaShop cart notification plugin via the Joomla plugins manager. There, you'll have to possibility to have the box appear next to the add to cart button.

Please Log in or Create an account to join the conversation.

Time to create page: 0.057 seconds
Powered by Kunena Forum