Not sending confirmation e-mail

  • Posts: 7
  • Thank you received: 2
  • Hikashop Business
1 month 2 days ago #310049

-- HikaShop version -- : 4.2.1.
-- Joomla version -- : 3.9.11

Hello,

I recently purchased the Hikashop PDF invoice plugin. Unfortunately this is not sent. Now I see that the order status is confirmed, but in the 'customer email history' I only see the 'order creation notification'.

I think I have to activate the confirmation mail somewhere. Can you give advice in that?

I added two attachements. One of the e-mail setting and the other one of the order-status.

Sincerely,
Robert

Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 7
  • Thank you received: 2
  • Hikashop Business
1 month 2 days ago #310057

I found the solution. Apparently I broke something with override in the html, text or preload customization. After removal, the mail including PDF invoice was sent.

The following user(s) said Thank You: Jerome

Please Log in or Create an account to join the conversation.

  • Posts: 66887
  • Thank you received: 9885
  • MODERATOR
1 month 2 days ago #310052

Hi,

Normally, after the status of an order changes from "created" to "confirmed", an email of the type "order status notification" is sent and it should appear in the Customers>Emails history menu.
And normally, that email should contain the PDF invoice of the plugin if activated.
If you don't have that order status notification in the email history, check that the email is enabled in the System>Emails menu.
If it is, then it could be linked to the payment method you're using which changes the status of the order to confirmed.
Which payment method are you using ?

Please Log in or Create an account to join the conversation.

  • Posts: 7
  • Thank you received: 2
  • Hikashop Business
1 month 2 days ago #310073

Hi Nicolas,

Thanks for your quick reply. Apparently I used an override in the mail settings in the early days. After that, for years we have only used the 'order creation notification'. The process went well and apparently my own html, text or preload customization caused the 'order status notification' not to be sent. Removing the customization has solved the problem. I had overlooked that. Everything works.

We are using Ccideal and that also is a good combination with Hikashop.

The following user(s) said Thank You: nicolas

Please Log in or Create an account to join the conversation.

Time to create page: 0.059 seconds
Powered by Kunena Forum