email don't send

  • Posts: 202
  • Thank you received: 3
  • Hikashop Business
3 weeks 5 days ago #331736

-- HikaShop version -- : 4.4.1
-- Joomla version -- : 3.9.25

Hi there :)

the first step of the checkout is the login / registration :



and in front, i have this :

and when i submit the form, i have this message :


But no mail sent ! i see the user is well created in backoffice, but blocked... i test the smtp, it's all good, the emails are send -via the test email on joomla backoffice...

Where can i configure this in the hikashop please ? is there a way to let the users directly connected, without have to confirm the inscription by email ?

thx

Joachim

Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 202
  • Thank you received: 3
  • Hikashop Business
3 weeks 5 days ago #331737

i forgot the configuration hikashop of connexion :

Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 202
  • Thank you received: 3
  • Hikashop Business
3 weeks 5 days ago #331738

ok i didn't see that ikashop had didn't take the email configuration of joomla :)

thx guys sorry for the disturb !

Joachim

Please Log in or Create an account to join the conversation.

  • Posts: 72738
  • Thank you received: 11090
  • MODERATOR
3 weeks 5 days ago #331739

Hi,

It get the information from the Joomla configuration to put in its own email settings when you first install HikaShop on the website.
So if you then change the email addresses in the Joomla configuration, you also want to change them in the HikaShop configuration.

The following user(s) said Thank You: pulsarinformatique

Please Log in or Create an account to join the conversation.

Time to create page: 0.089 seconds
Powered by Kunena Forum