problem always Auto-active coupon

  • Posts: 49
  • Thank you received: 1
6 years 1 month ago #291778

-- url of the page with the problem -- : www.optiplus.es
-- HikaShop version -- : 3.8.7

Hi,

I created a coupon,
But he is always active.

I need to activate it only if it knows the code and writes it.

Regards

Please Log in or Create an account to join the conversation.

  • Posts: 26048
  • Thank you received: 4007
  • MODERATOR
6 years 1 month ago #291791

Hello,

Please provide a screenshot of your coupon settings.

Regards,


Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.

Also helping the HikaShop support team when having some time or couldn't sleep.
By the way, do not send me private message, use the "contact us" form instead.

Please Log in or Create an account to join the conversation.

  • Posts: 49
  • Thank you received: 1
6 years 1 month ago #291806

Thanks for your help.

Regards.

Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 81875
  • Thank you received: 13145
  • MODERATOR
6 years 1 month ago #291814

Hi,

You want to turn off the "auto load in cart if possible" setting of your coupon.

The following user(s) said Thank You: optiplus

Please Log in or Create an account to join the conversation.

  • Posts: 49
  • Thank you received: 1
6 years 1 month ago #291836

Perfect, Thanks.

The problem is translation.
In Spanish: Load in the car if possible.

Translation: Auto cargar en el carro si es posible.

Please Log in or Create an account to join the conversation.

  • Posts: 81875
  • Thank you received: 13145
  • MODERATOR
6 years 1 month ago #291839

Hi,

Thank you for your feedback. We'll change the translation for the next version.

Please Log in or Create an account to join the conversation.

Time to create page: 0.065 seconds
Powered by Kunena Forum