User points problem

  • Posts: 238
  • Thank you received: 1
1 year 6 hours ago #300671

-- HikaShop version -- : 4.0.1

Hi,
I've done all the setting for user points, and menually give 100 points to the test user.
But when checking out, no any points was shown, attached is my user points setting, could you tell me what could be my problem?


Thanks

Please Log in or Create an account to join the conversation.

  • Posts: 23806
  • Thank you received: 3692
  • MODERATOR
11 months 4 weeks ago #300685

Hello,

I'm sorry but there is no attachment to your message.

Regards,


Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.

Also helping the HikaShop support team when having some time or couldn't sleep.
By the way, do not send me private message, use the "contact us" form instead.

Please Log in or Create an account to join the conversation.

  • Posts: 238
  • Thank you received: 1
11 months 4 weeks ago #300715

ohoh, sorry, here is the file.
Thanks.

Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 23806
  • Thank you received: 3692
  • MODERATOR
11 months 4 weeks ago #300719

Hello,

Since you're using the "virtual coupon" mode (which is the default and best mode), you need to add a block within your checkout workflow in order to let the customer choose if he wants to use its points or not.
Without that block in the workflow, the default chose (to use points) can be no (depending your plugin settings, in the Joomla part of the plugin settings) and no discount would be generated.

Regards,


Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.

Also helping the HikaShop support team when having some time or couldn't sleep.
By the way, do not send me private message, use the "contact us" form instead.
The following user(s) said Thank You: twscott

Please Log in or Create an account to join the conversation.

Time to create page: 0.064 seconds
Powered by Kunena Forum