Problems with filter/search on category listing

  • Posts: 23
  • Thank you received: 2
  • Hikashop Business
5 months 3 weeks ago #334643

-- HikaShop version -- : 4.4.3
-- Joomla version -- : latest

Hi there
I use HikaShop Business and have some problems with the filter/search module. The start page of my shop is a category listing. When I use the search on this site – e.g. with the word "Benedict" – there is a message "no products found". When I choose a category first – e.g. "Viola Sola" – and use the same word, the correct article is displayed. What am I doing wrong? I think it's a problem with the force redirect/menue, but l can't figure out the problem…Do I have to set up two different search modules – one for category listing, one for product listing?

Thanks for your help
Alexandra

Please Log in or Create an account to join the conversation.

  • Posts: 23
  • Thank you received: 2
  • Hikashop Business
5 months 3 weeks ago #334644

SOLVED… After trying for hours I just found the solution.

The following user(s) said Thank You: Philip

Please Log in or Create an account to join the conversation.

  • Posts: 3452
  • Thank you received: 458
  • MODERATOR
5 months 3 weeks ago #334645

Hello,

Too quick ! We weren't able to help you !
:cheer:

But always happy to read that you have your solution.
Regards

Last edit: 5 months 3 weeks ago by Philip.

Please Log in or Create an account to join the conversation.

Time to create page: 0.057 seconds
Powered by Kunena Forum