Filter module doesn't update

  • Posts: 145
  • Thank you received: 5
  • Hikashop Multisite
6 months 1 day ago #334655

-- HikaShop version -- : 4.4.3 [2107241759]
-- Joomla version -- : 3.9.28

Hi,

When i filter using the filter in the component it works fine
www.screencast.com/users/Joomill/folders...32-a83f-9ae328029659

When i use the filter module it doesn't change the search query
www.screencast.com/users/Joomill/folders...e4-81bd-1aaafc0d590b

Can you have a look at it?
If needed i can send you the credentials

Please Log in or Create an account to join the conversation.

  • Posts: 3462
  • Thank you received: 462
  • MODERATOR
6 months 1 day ago #334661

Hello,

Yes, please can you provide us some references access in order to be able to process ourselves some tests directly in your website ?
You can use our Contact us form to provide this secret references (add an Url link to this subject in your message).

Add to this your relative settings screenshot of your filters, and process a test with a default template like ProtoStar to see if that change something to your current issue.

Awaiting your elements to better understand your situation.
Regards

Last edit: 6 months 1 day ago by Philip.

Please Log in or Create an account to join the conversation.

  • Posts: 145
  • Thank you received: 5
  • Hikashop Multisite
6 months 1 day ago #334669

I found the problem in the template.
Thanks anyway

Please Log in or Create an account to join the conversation.

Time to create page: 0.057 seconds
Powered by Kunena Forum