HikaAuction not showing in template

  • Posts: 10
  • Thank you received: 0
4 years 5 months ago #243742

HikaShop version: HikaShop Business: 2.6.3
HikaAuction version: version (1.1.0) of HikaAuction
Joomla version: 3.5.1.
PHP version: 5.6.1

I bought the latest version of HikaAuction yesterday and applied it on my template which i bought from gavick on my local host.
The template name is StoreFront. I did configuration and created my first auction. I add a menu item named auction linked to this product i created for auction.
However, The auction is not shown in product page, but only showing its default product content. After I changed the template to Protostar, however, the auction shows up in the product page.
The HikaAuction is great! I really appreciate if you can help me this out. Thanks in advance.

Please Log in or Create an account to join the conversation.

  • Posts: 12631
  • Thank you received: 1736
  • MODERATOR
4 years 5 months ago #243753

Hello !

The HikaAuction is great! I really appreciate if you can help me this out. Thanks in advance.


Thank you for your feedback ! Sure we can help you with this, but we'll probably need an access to your website to directly check the page.

Please Log in or Create an account to join the conversation.

  • Posts: 10
  • Thank you received: 0
4 years 5 months ago #244025

Hello, Thanks for your reply. The link below is my testing website for your reference.

test3.designnotesonline.com/

I will send over the Joomla admin login info through your contact form.

Thanks again.

Please Log in or Create an account to join the conversation.

  • Posts: 12631
  • Thank you received: 1736
  • MODERATOR
4 years 5 months ago #244049

Hello !

Can you remove your "auctionauction" and "productauction" files customisations of your front-end template via "Hikashop->Display->Views" and test it again ?

Thank you.

Please Log in or Create an account to join the conversation.

  • Posts: 10
  • Thank you received: 0
4 years 5 months ago #244079

I deleted the files as per your suggestion, but it is still not working.

thanks.


Attachments:
Last edit: 4 years 5 months ago by yonge. Reason: image attached not showing

Please Log in or Create an account to join the conversation.

  • Posts: 12631
  • Thank you received: 1736
  • MODERATOR
4 years 5 months ago #244091

That's actually weird, can you give us a temporary FTP access to your website through our contact form (please specify a link to that thread in your message) so that we can directly debug it ?
www.hikashop.com/support/contact-us.html

Thank you.

Please Log in or Create an account to join the conversation.

  • Posts: 10
  • Thank you received: 0
4 years 5 months ago #244126

i just sent over the FTP access through your contact form.

thanks again

Please Log in or Create an account to join the conversation.

  • Posts: 12631
  • Thank you received: 1736
  • MODERATOR
4 years 5 months ago #244203

Hello,

I'm sorry but when I try to use your FTP credentials, I only have access to a "/" folder with nothing in it and I need an access to the code of your "HikaAuction - HikaShop Integration plugin".

Please Log in or Create an account to join the conversation.

  • Posts: 10
  • Thank you received: 0
4 years 5 months ago #244472

Hello,

I have tried HikaAuction on several other templates and all of them are working well. I think this is the template issue. I will update the ftp and send it over contact form again. You can check it whenever you have time. As i have changed the template that is working well with HikaAuction, this issue is not urgent anymore.

Thanks again!

Please Log in or Create an account to join the conversation.

Moderators: Mohamed Thelji
Time to create page: 0.075 seconds
Powered by Kunena Forum