outbid emails for hika auction

  • Posts: 8
  • Thank you received: 3
  • Hikaauction Standard
1 month 1 week ago #342878

-- url of the page with the problem -- : birdshows.biz/index.php?option=com_hikas...t-auction&Itemid=110
-- HikaShop version -- : 4.6.0
-- HikaAuction version -- : 3.2.0
-- Joomla version -- : 3.10.10
-- PHP version -- : 7.4.29
-- Browser(s) name and version -- : chrome and edge
-- Error-message(debug-mod must be tuned on) -- : None

Hi , have Hika auction configured , bidding seems to work well, initial email for registration works well , its the outbid emails, testing with 2 users and the emails are often 4-6 hours behind , I have the essentials version of hikashop and I can see the cron url in the hika auction config , when I click it I get a page that says warning message que process or I get a blank screen, i have attached config screens , Thanks in advance

Mark

Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 76113
  • Thank you received: 11910
  • MODERATOR
1 month 1 week ago #342884

Hi,

If you have HikaShop Essential, then you can configure the cron under the Cron tab of the HikaShop configuration and make sure the cron is configured there and working :
www.hikashop.com/support/documentation/5...ashop-cron-task.html
We have a section of that page to guide you into making sure the cron is running.

With only HikaAuction and a HikaShop Starter, you would need to add a cron on your server for the HikaAuction cron URL. So it's a bit more tricky to get right.

Please Log in or Create an account to join the conversation.

  • Posts: 8
  • Thank you received: 3
  • Hikaauction Standard
1 month 1 week ago #342889

unfortunatly it is the starter version but was able to set up the cron job and all appears to be working as it should , thank you so much for your help and awesome support !!

Mark

The following user(s) said Thank You: nicolas

Please Log in or Create an account to join the conversation.

Moderators: Mohamed Thelji
Time to create page: 0.059 seconds
Powered by Kunena Forum