Contact form not send email

  • Posts: 2
  • Thank you received: 0
3 months 1 week ago #306578

-- url of the page with the problem -- : formula.com.vn/vi/list/product/contact/cid-17

Hi,
I can receive email from Joomla (email testing is ok)
But when i fill up the contact form on product page, it get error and keep on reloading

Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 66630
  • Thank you received: 9809
  • MODERATOR
3 months 1 week ago #306603

Hi,

I did a test and it worked for me:
monosnap.com/file/bn0Xdu9Nu9tPCman9B32wVrqLrs46I
You can check if the email is sent by HikaShop or not in the menu Customers>email history where you should see all the emails sent by HikaShop. It's possible that there is an issue with your email server if you didn't receive the contact request email for the test I sent.
In that case, you'll have to check with your hosting provider for why the email was not delivered.

Please Log in or Create an account to join the conversation.

  • Posts: 10
  • Thank you received: 0
  • Hikashop Business
3 months 1 day ago #306940

Hi Nicolas !
i have same problem.
(the Email is sent by Hikashop and from joomla)
url of the page: www.marrakech-flair.com
joomla:3.9.6
Hikashop :business 4.1.0
php:: 7.2.17
Thanks in advance

Last edit: 3 months 1 day ago by Tansift.

Please Log in or Create an account to join the conversation.

  • Posts: 66630
  • Thank you received: 9809
  • MODERATOR
2 months 4 weeks ago #306977

Hi,

Do you see the contact request email in the menu Customers>Emails history ?
Do you have the "contact request" email enabled in the System>Emails menu ?

Please Log in or Create an account to join the conversation.

  • Posts: 10
  • Thank you received: 0
  • Hikashop Business
2 months 4 weeks ago #306983

Hi Nicolas !
2) yes, the " contact reqest " eamil is eanabled
1) I did not exactly understand what you mean (I believe no)
Please see the pictures
Merci!

Attachments:
Last edit: 2 months 4 weeks ago by Tansift.

Please Log in or Create an account to join the conversation.

  • Posts: 66630
  • Thank you received: 9809
  • MODERATOR
2 months 4 weeks ago #306986

Hi,

Please provide a backend access along with a link to this thread via our contact form so that we can check your settings and have a closer look at the situation:
www.hikashop.com/support/contact-us.html

Please Log in or Create an account to join the conversation.

  • Posts: 10
  • Thank you received: 0
  • Hikashop Business
2 months 4 weeks ago #307002

Hi Nicolas!
I have sent you the data
thanks for your help.
PS: I tried reverting to the default template of joomla, but the emails still do not send

tansift

Last edit: 2 months 4 weeks ago by Tansift.

Please Log in or Create an account to join the conversation.

  • Posts: 66630
  • Thank you received: 9809
  • MODERATOR
2 months 4 weeks ago #307022

Please Log in or Create an account to join the conversation.

  • Posts: 10
  • Thank you received: 0
  • Hikashop Business
2 months 4 weeks ago #307032

Thanks Nicolas!
I also tested it with chrome,Internet Explorer and it works fine.
But the problem is with Firefox .
my best regards
Tansift

Please Log in or Create an account to join the conversation.

  • Posts: 66630
  • Thank you received: 9809
  • MODERATOR
2 months 4 weeks ago #307035

Hi,

Thank you for that.
I was able to reproduce the issue on my end and added a patch to tix the problem.
Download again the HikaShop install package on our website and install it on yours and it will add the patch.

Please Log in or Create an account to join the conversation.

  • Posts: 10
  • Thank you received: 0
  • Hikashop Business
2 months 4 weeks ago #307070

Merci Nicolas!
everything worked well.

Tansift.

Please Log in or Create an account to join the conversation.

Time to create page: 0.080 seconds
Powered by Kunena Forum