Custom Fields Not Storing A Data

  • Posts: 2
  • Thank you received: 0
  • Hikashop Business
2 weeks 1 day ago #311816

-- HikaShop version -- : 4.2.2
-- Joomla version -- : 3.9.11
-- PHP version -- : 7.2
-- Browser(s) name and version -- : CHROME 77.0.3865.90 (Official Build) (64-bit)

Created a custom field but it won't store the data when trying to add entry. The Field is there both for frontend and backend entry. Checked also if the column is added in the database and it's there. But when I tried to add entry, it won't store the data.

prntscr.com/pg7bp9
prntscr.com/pg7c16
prntscr.com/pg7c7l

Please Log in or Create an account to join the conversation.

  • Posts: 12181
  • Thank you received: 1679
  • MODERATOR
2 weeks 1 day ago #311842

Hello,

I just tested it on my end and wasn't able to reproduce your issue, can you show us some screenshots of how you configured your 2 custom user fields ?
Also, can you check that
- the "HikaShop user synchronization" plugin is published
- you don't have any published User based mass actions

Thank you.

Kind regards,
Mohamed Thelji.

Last edit: 2 weeks 1 day ago by Mohamed Thelji.

Please Log in or Create an account to join the conversation.

  • Posts: 2
  • Thank you received: 0
  • Hikashop Business
2 weeks 1 day ago #311851

Hi,

the HKiashop user synchronization plugis is published.
No published user based mass actions. (or where can i at least see that?)

Actually, the custom text field is displaying its value already including in User Listing. However, for the custom dropdown field, it won't display its value although when I check it in the database, the value is there. So basically, the value won't display as per selected. And when I search in Customer user listing, I can search the gender as per value but the column is blank.

please find attached some screenshots

Please Log in or Create an account to join the conversation.

  • Posts: 12181
  • Thank you received: 1679
  • MODERATOR
2 weeks 6 hours ago #311875

Hello,

I wasn't able to reproduce it on my end and tried te register on your website, but I didn't received any account activation link.

Can you send us a temporary back-end and FTP access using our contact form so that w can directly test it on your website and reproduce your issue ?
www.hikashop.com/support/contact-us


Thank you !
Kind regards,
Mohamed Thelji.

Please Log in or Create an account to join the conversation.

Time to create page: 0.060 seconds
Powered by Kunena Forum