display off products and categorypage in backend

  • Posts: 26
  • Thank you received: 0
  • Hikashop Business
2 months 6 days ago #315280

-- HikaShop version -- : HikaShop Business 4.2.2
-- Joomla version -- : Joomla! 3.9.15
-- PHP version -- : 7.3.9
-- Browser(s) name and version -- : chrome
-- Error-message(debug-mod must be tuned on) -- : On category and productpage i get the following display.
i really don;t know why

On category and productpage i get the following display.
i really don;t know why

see attachment

any idea??

Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 68616
  • Thank you received: 10233
  • MODERATOR
2 months 5 days ago #315289

Hi,

This indicates that you have a fatal error during the processing of the page.
Please activate the "debug mode" and "error reporting" settings of the Joomla configuration and go to that page again. Then, scroll to the bottom, and you should see the error message which will indicate the file and line where the problem happened. We need to know that error message to be able to tell you what to do.
Since it's only on the product page and category page, it's probably linked to a problem with your HTML editor, that you might need to update or use another one.

The following user(s) said Thank You: Joeri

Please Log in or Create an account to join the conversation.

  • Posts: 26
  • Thank you received: 0
  • Hikashop Business
2 months 5 days ago #315300

Yes it works again, the conflict came from an old module that was no longer used on the site.
thanks for sending me in the right direction

Please Log in or Create an account to join the conversation.

Time to create page: 0.058 seconds
Powered by Kunena Forum