custom field image disappears after order edit

  • Posts: 294
  • Thank you received: 6
  • Hikashop Business
2 months 2 weeks ago #308258

-- HikaShop version -- : 4.1.0
-- Joomla version -- : 3.9.8
-- PHP version -- : 7.3

Hi,

I have a custom image field for a customerdesign in the order list. After editing the order, the image disappears. Looks like a small bug.

Attachments:
Last edit: 2 months 2 weeks ago by michelpouli.

Please Log in or Create an account to join the conversation.

  • Posts: 66882
  • Thank you received: 9885
  • MODERATOR
2 months 2 weeks ago #308260

Hi,

Which precise action do you do to get that result ?
If you change the status of the order you get the issue ?
Or is it only when you change the additionals area ?
Could you also provide a screenshot of the settings of the custom field ?

Please Log in or Create an account to join the conversation.

  • Posts: 294
  • Thank you received: 6
  • Hikashop Business
2 months 2 weeks ago #308280

Hi Nicolas,

It only happens after editing the tab "Additional information". here's the screenshot of the custom field settings.

Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 66882
  • Thank you received: 9885
  • MODERATOR
2 months 2 weeks ago #308283

Hi,

Thank you for the additional information. We'll look into it. In the mean time, I would recommend to try changing the type of the custom field to "AJAX image" instead of "image". That should prevent the issue.

Please Log in or Create an account to join the conversation.

  • Posts: 294
  • Thank you received: 6
  • Hikashop Business
2 months 2 weeks ago #308315

Hi,

Changed that, it does prevent the action. Thanks.

Please Log in or Create an account to join the conversation.

Time to create page: 0.067 seconds
Powered by Kunena Forum