Order administrator notification to only one e-mail

  • Posts: 626
  • Thank you received: 16
  • Hikashop Business
1 month 2 weeks ago #331053

-- HikaShop version -- : 4.4.1
-- Joomla version -- : 3.9.23
-- PHP version -- : 7.3

Hi,

How can I do to have Hikashop sent the "Order administrator notification" when an order is created to only one mail (distinct from the administrator mail), and not been sent to all the administrators?

Thanks in advance.

--
Victor

Please Log in or Create an account to join the conversation.

  • Posts: 72763
  • Thank you received: 11096
  • MODERATOR
1 month 2 weeks ago #331058

Hi,

That will be the case by default.
In the HikaShop configuration, you have the setting "Order creation admin notifications email address" which contains by default one email address. If you enter multiple email addresses there, then it will send the email to all of them.

Please Log in or Create an account to join the conversation.

  • Posts: 626
  • Thank you received: 16
  • Hikashop Business
1 month 2 weeks ago #331107

Hi again,

I have done what you said and the problem persist.

The e-mail is being sent to all site administrators and the e-mail inserted into that configuration.

I want the administrators to NOT recieve this kind of communication, but I don't see any option to change that.

Thanks in advance.

--
Victor

Please Log in or Create an account to join the conversation.

  • Posts: 72763
  • Thank you received: 11096
  • MODERATOR
1 month 2 weeks ago #331117

Hi,

There is no other option than the one I'm talking about.
So either you've added custom PHP code in the order administrator email via the menu System>Emails in order to send the email to other email addresses, or you have configured your email server or the receiver email address to forward the email to the other email addresses, or you have a custom plugin which does that. Either way, I wouldn't be able to tell you where this comes from.

Please Log in or Create an account to join the conversation.

Time to create page: 0.061 seconds
Powered by Kunena Forum