PDF Plugin

  • Posts: 406
  • Thank you received: 16
  • Hikashop Business Hikashop Essential
1 month 4 weeks ago #341221

Hi

I previously purchased the Attach Invoice PDF plugin 5 years ago www.hikashop.com/component/hikashop/product/18-plugin-pdf.html . Before I buy it again can you tell me if it is compatible with J4?

Thanks

David

Please Log in or Create an account to join the conversation.

  • Posts: 75835
  • Thank you received: 11829
  • MODERATOR
1 month 4 weeks ago #341222

Hi,

Yes. The plugin is used by several users of Joomla 4. However, even if you find an issue, just report it and we can fix it.

The following user(s) said Thank You: davec

Please Log in or Create an account to join the conversation.

  • Posts: 406
  • Thank you received: 16
  • Hikashop Business Hikashop Essential
1 week 6 days ago #342419

Hi Nicolas

is PHP 8 & 8.1 supported with the current version of the plugin?

Thanks

David

Please Log in or Create an account to join the conversation.

  • Posts: 75835
  • Thank you received: 11829
  • MODERATOR
1 week 6 days ago #342422

Hi,

Yes, same as for Joomla 4.
The plugin is used by many users on PHP8 and a few of them on PHP 8.1.

The following user(s) said Thank You: davec

Please Log in or Create an account to join the conversation.

Time to create page: 0.057 seconds
Powered by Kunena Forum