Page d'authentification non séurisée

  • Posts: 2
  • Thank you received: 0
  • Hikashop Business
2 months 6 days ago #330377

-- HikaShop version -- : 4.4.1
-- Joomla version -- : 3.9.25
-- PHP version -- : 7.3.19

Bonjour,
Voici mon problème :
Lorsque l'on arrive sur la boutique
A l'emplacement de l’identifiant il y a d’indiqué « cette connexion n’est pas sécurisée » pour régler cela il faut entrer l'adresse du site avec https:/ à ce moment-là c'est ok.

Comment faire pour que dès que l'on arrive dans la boutique la sécurisation du site apparaisse c'est à dire le site passe avec le "s". Auparavant cela fonctionnait automatiquement. Je ne sais pas où intervenir ...
Le site est chez OVH

Merci par avance si vous pouvez me donnez des pistes

Please Log in or Create an account to join the conversation.

  • Posts: 72763
  • Thank you received: 11096
  • MODERATOR
2 months 6 days ago #330380

Bonjour,

Vu que votre site fonctionne avec HTTPS, ce qu'il faut c'est forcer l'utilisation de HTTPS.
Il y a une option dans la configuration Joomla pour cela:
docs.joomla.org/Enabling_HTTPS_on_your_site

The following user(s) said Thank You: PATRICIA

Please Log in or Create an account to join the conversation.

  • Posts: 2
  • Thank you received: 0
  • Hikashop Business
2 months 3 days ago #330445

Merci pour votre rapide réponse,
c'est bien cela il suffit de changer l'option, formidable !

Please Log in or Create an account to join the conversation.

Time to create page: 0.057 seconds
Powered by Kunena Forum