Stripe Plugin has stopped working - doesn't connect

  • Posts: 43
  • Thank you received: 0
  • Hikashop Business
1 month 1 week ago #331326

-- url of the page with the problem -- : backyardfarmer.co.uk/
-- HikaShop version -- : 4.4.1
-- Joomla version -- : 3.9.25
-- PHP version -- : 7.4.16
-- Browser(s) name and version -- : Chrome
-- Error-message(debug-mod must be tuned on) -- : Stripe Plugin not working - not connecting

The stripe plugin has suddenly stopped worked since yesterday. At the checkout, choose the option for Stripe and it doesn't connect.

Please Log in or Create an account to join the conversation.

  • Posts: 72763
  • Thank you received: 11096
  • MODERATOR
1 month 1 week ago #331328

Hi,

I can see that you're using the Stripe connect plugin from Obsidev.
Could you provide a screenshot of the settings of the plugin ?
Did you remember changing anything on your website yesterday ?
And could you provide the exact error message you get when it doesn't work ?

Please Log in or Create an account to join the conversation.

  • Posts: 43
  • Thank you received: 0
  • Hikashop Business
1 month 1 week ago #331339

Hi, no error message appears, it just doesn't link to stripe at all and but goes to a page saying you can view your orders. The items remain in the cart.

Nothing has been changed since yesterday.

please see settings below:

Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 24861
  • Thank you received: 3828
  • MODERATOR
1 month 1 week ago #331341

Hello,

Please details your issue.
I made a test order in your website and I got the Stripe payment form.
pasteboard.co/JUUDgbI.png

Regards,


Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.

Also helping the HikaShop support team when having some time or couldn't sleep.
By the way, do not send me private message, use the "contact us" form instead.
The following user(s) said Thank You: BackyardFarmer

Please Log in or Create an account to join the conversation.

  • Posts: 43
  • Thank you received: 0
  • Hikashop Business
1 month 1 week ago #331353

Hi Jerome

Thankyou for checking this, and I too am now able to see the stripe payment form. We did numerous test sales yesterday and the stripe form did not show at all, so I am not sure what has now changed.

You must have pressed the magic button, so thankyou!

Please Log in or Create an account to join the conversation.

Time to create page: 0.060 seconds
Powered by Kunena Forum