No default in hikashop_product_quantity_field_

  • Posts: 105
  • Thank you received: 6
  • Hikashop Multisite
1 week 4 days ago #324799

-- url of the page with the problem -- : kivohondenvoer.nl/vers-vlees/product/kivo-rund-500-gram
-- HikaShop version -- : 4.4
-- Joomla version -- : 3.9.22
-- PHP version -- : 7.4
-- Browser(s) name and version -- : all

Good morning

After updating from 4.3 to 4.4 the default "1" has disappeared from the hikashop_product_quantity_field_

Where should I fix this?

Dick

Please Log in or Create an account to join the conversation.

  • Posts: 70787
  • Thank you received: 10640
  • MODERATOR
1 week 3 days ago #324814

Hi,

I would recommend checking the different values of the "Quantity input method" setting in the HikaShop configuration.
You're apparently using the old input method with a HTML table for the layout. I would recommend switching to something else and that might also help with that issue in the process on top of looking better.

Please Log in or Create an account to join the conversation.

  • Posts: 105
  • Thank you received: 6
  • Hikashop Multisite
1 week 3 days ago #324829

Good afternoon Nicolas,
thanks for the reply

The setting is default,
I have tried all the other options, even "none"
None of these make a difference

you mean these, don't you?

Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 2800
  • Thank you received: 362
  • MODERATOR
1 week 2 days ago #324846

Hello,

From what we can see in your setting, and more especially that changing the setting didn't impact the display seems to indicate 2 possibilities :
1. You have an Override view ( Documentation ), try to save it on your side and remove it to process a test
2. Your template make some modification on the Html, try to process a test with a default template like ProtoStar.

Awaiting your returns to be able to progress on your subject.
Regards

Last edit: 1 week 3 days ago by Philip.
The following user(s) said Thank You: Formidog

Please Log in or Create an account to join the conversation.

  • Posts: 105
  • Thank you received: 6
  • Hikashop Multisite
5 days 5 hours ago #325020

THANKS Phillip!

All issues solved

The following user(s) said Thank You: Philip

Please Log in or Create an account to join the conversation.

Time to create page: 0.069 seconds
Powered by Kunena Forum