eWay payment method fails on checkout

  • Posts: 7
  • Thank you received: 0
  • Hikashop Multisite
3 weeks 14 hours ago #307241

-- HikaShop version -- : 2.1.3
-- Joomla version -- : 2.5.28
-- PHP version -- : 5.4.45
-- Browser(s) name and version -- : Chrome Version 74.0.3729.169 (Official Build) (64-bit)
-- Error-message(debug-mod must be tuned on) -- : eWay payment gateway was timing out with 443 error on checkout so debugged which gave "Could not load any order for your notification" in the log file so then checked other payment gateways were working which they are so disabled - then later re-enabled (with debug off) and now doesn't even show on the checkout page - it's like whether it is published or not it doesn't exist and doesn't show on checkout

eWay payment gateway was timing out with 443 error on checkout so debugged which gave "Could not load any order for your notification" in the log file so then checked other payment gateways were working which they are so disabled eWay - then later re-enabled (with debug off) and now doesn't even show on the checkout page - it's like whether it is published or not it doesn't exist and doesn't show on checkout

Please Log in or Create an account to join the conversation.

  • Posts: 2162
  • Thank you received: 290
  • MODERATOR
3 weeks 2 hours ago #307249

Hello,

Can you provide more details, like :
- Your payment plugin configuration screenshot
- Precise your Eway version and where you get it, please
- Provide a step by step process and an Url link in order to reproduce your issue on your website.

Awaiting news from to go more far on your subject.
Regards

Last edit: 3 weeks 12 hours ago by Philip.

Please Log in or Create an account to join the conversation.

Time to create page: 0.054 seconds
Powered by Kunena Forum