Issue with images displaying the product

  • Posts: 12
  • Thank you received: 1
  • Hikashop Business
3 months 1 week ago #308322

-- HikaShop version -- : 4.1.0
-- Joomla version -- : Joomla! 3.9.2

Hi there!

We are having some issues with hikashop module. The products images aren't showing in the frontend. We don't know why this is happening but this is a recent problem. It seems as the image url's are broken.

We have tried to upload the images again through Joomla administrator and FTP but the problem persists. We also created a new product and uploaded a new image for it, but it stays the same.

Why is this happening? Is there any way to solve this issue?

I attached you an screenshot of how it looks like. Although, in this moment we have desactivated the shop (offline).

Thanks in advanced!

R&A Marketing.

Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 67109
  • Thank you received: 9946
  • MODERATOR
3 months 1 week ago #308327

Hi,

I'm not able to access your shop since it is offline.
So I can't say for sure. However, I suppose that it must be because in your htaccess, you have some rule to only authorize the download of some files and not others. And it must not include the "webp" extension files. With HikaShop 4.1.0, we've added the support of webp images (for faster page display -> good for SEO). So you need to make sure you allow the webp extension and then it should work fine.

The following user(s) said Thank You: Ramarketing

Please Log in or Create an account to join the conversation.

  • Posts: 12
  • Thank you received: 1
  • Hikashop Business
3 months 1 week ago #308347

Hi,

Thanks for your fast answer!

We have solved our Issue!

R&A Marketing.

Last edit: 3 months 1 week ago by Ramarketing.
The following user(s) said Thank You: Philip

Please Log in or Create an account to join the conversation.

Time to create page: 0.053 seconds
Powered by Kunena Forum