Error with product display

  • Posts: 58
  • Thank you received: 3
  • Hikashop Business
5 days 17 hours ago #308592

-- url of the page with the problem -- : banobathrooms-co-uk.stackstaging.com/sui...ware/bathroom-suites
-- HikaShop version -- : 4.2.0
-- Joomla version -- : 3.9.10
-- PHP version -- : 7.1.30

Hi,

This is strange. This page was fine and I'm not aware of any changes, but the product thumbnails have disappeared and and it looks like the formatting has been lost? Other pages seem fine.

Regards,
Colin.

Please Log in or Create an account to join the conversation.

  • Posts: 66305
  • Thank you received: 9728
  • MODERATOR
5 days 56 minutes ago #308599

Hi,

Can you check the settings of the menu item ? This might be the layout of the menu item set to "list" or "inherit" instead of "div".

Please Log in or Create an account to join the conversation.

  • Posts: 58
  • Thank you received: 3
  • Hikashop Business
5 days 39 minutes ago #308628

Hi,

I compared it with other menu settings and the only difference that I could see was Data display - Ordering field. It was set to Inherit (product_price_percentage) and the others were set to Ordering. I changed it and it fixed it.
Strange though, I'm sure I never changed anything when it stopped working?

Regards,
Colin.

Please Log in or Create an account to join the conversation.

  • Posts: 58
  • Thank you received: 3
  • Hikashop Business
4 days 23 hours ago #308633

... strange though, I have switched it back to Inherit (product_price_percentage) and it still works?

Regards,
Colin

Please Log in or Create an account to join the conversation.

  • Posts: 66305
  • Thank you received: 9728
  • MODERATOR
3 days 11 hours ago #308666

Hi,

It means it came from something else. Maybe saving the settings of the menu item helped cleaning something (like caching ?). So it's probably not related to that ordering setting.

The following user(s) said Thank You: Crashbandi

Please Log in or Create an account to join the conversation.

  • Posts: 58
  • Thank you received: 3
  • Hikashop Business
3 days 7 hours ago #308692

Hi Nicolas,

Yeah, it still seems ok now. Thanks for your help.

Regards,
Colin.

The following user(s) said Thank You: Philip

Please Log in or Create an account to join the conversation.

Time to create page: 0.060 seconds
Powered by Kunena Forum