2 problem after update hikashop and hikamarket

  • Posts: 36
  • Thank you received: 0
  • Hikamarket Multivendor Hikashop Business
5 months 1 week ago #299049

-- HikaShop version -- : 4.0.0
-- HikaMarket version -- : 3.00
-- Joomla version -- : last
-- PHP version -- : 7.0
-- Browser(s) name and version -- : firefox last

After update hikashop 3.5.1 to 4.0.0 and update hikamarket 2.1.1 to 3.0.0
(Before the updates everything was ok)

I Have this 2 problem:


1- problem hikashop: see Photo1

www.hikashop.com/media/kunena/attachments/43441/photo1.jpg


2- problem hikamarket front-end vendor: the color does not remain when I press on Botton YES or NO [see Photo2]

www.hikashop.com/media/kunena/attachments/43441/photo2.jpg


PAGE FORUM:
www.hikashop.com/support/forum/install-u...ttle-fix.html#299038

I send you backend access and vendor access in this form (check)
www.hikashop.com/support/contact-us.html

Please Log in or Create an account to join the conversation.

  • Posts: 23353
  • Thank you received: 3627
  • MODERATOR
5 months 1 week ago #299069

Hello,

1 - It was related to a extra semicolon which, for an unknown reason, was affecting the display in your website but not in other websites with the same browser.
We fixed that issue and we updated the HikaShop packages to include that fix.

2 - Your template is overriding the rules of hikashop.css file.
When HikaShop set background colors for the buttons ; your template bypass these rules and force them to be grey.
Unfortunately, there is nothing we can do in our side for that.

Regards,


Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.

Also helping the HikaShop support team when having some time or couldn't sleep.
By the way, do not send me private message, use the "contact us" form instead.

Please Log in or Create an account to join the conversation.

  • Posts: 36
  • Thank you received: 0
  • Hikamarket Multivendor Hikashop Business
5 months 1 week ago #299138

Rcatheme support solve the problem [2] button color yes | no (CSS)

Thanks a lot for all the other fixes !

now everything works fine

thank you so much
Bye

Please Log in or Create an account to join the conversation.

Moderators: Obsidev
Time to create page: 0.058 seconds
Powered by Kunena Forum