1.7.2 hikamarket works woth hikashop 4?

  • Posts: 55
  • Thank you received: 0
4 months 2 weeks ago #299762

-- HikaShop version -- : 4.0
-- HikaMarket version -- : 1.7.2

Hi

1.7.2 hikamarket works woth hikashop 4.0?

Please Log in or Create an account to join the conversation.

  • Posts: 23348
  • Thank you received: 3627
  • MODERATOR
4 months 2 weeks ago #299780

Hello,

It should work yes. HikaShop 4 did not break retro-compatibility.
But that's sure that the integration won't be perfect since some HikaShop features are not supported by HikaMarket 1.7.
Afterwards regarding Joomla 3.8, I can't guarantee.

Regards,


Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.

Also helping the HikaShop support team when having some time or couldn't sleep.
By the way, do not send me private message, use the "contact us" form instead.

Please Log in or Create an account to join the conversation.

Moderators: Obsidev
Time to create page: 0.054 seconds
Powered by Kunena Forum