Are Hikamarket Multivendor and Hikashop versions Compatible with Joomla Version

  • Posts: 4
  • Thank you received: 0
10 months 1 week ago #330711

-- url of the page with the problem -- : http//allshops.co.za
-- HikaShop version -- : 4.4.1
-- HikaMarket version -- : 3.02
-- Joomla version -- : 3.9.25
-- PHP version -- : 7.4
-- Browser(s) name and version -- : Chrome

No error message. Trying to establish if there are compatibility problems with the software versions I am using. Site front-end loads for a few days, then stops loading

Please Log in or Create an account to join the conversation.

  • Posts: 25146
  • Thank you received: 3892
  • MODERATOR
10 months 1 week ago #330745

Hello,

There is known issue on latest HikaShop and HIkaMarket releases.

Regards,


Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.

Also helping the HikaShop support team when having some time or couldn't sleep.
By the way, do not send me private message, use the "contact us" form instead.

Please Log in or Create an account to join the conversation.

Moderators: Obsidev
Time to create page: 0.056 seconds
Powered by Kunena Forum