Cannot see voting options on website or backend

  • Posts: 4
  • Thank you received: 0
7 years 5 months ago #137776

My Product webpage does not show votes or comments. The FAQ mentions: "Maybe one option is not activated. To be sure you activate this module, check this different options: System->configuration->Display Products settings, enable "Display vote of product"." I do not see "Display vote of product". I can see this in a screenshot in the following Forum topic on this as well: www.hikashop.com/forum/3-bug-report/5050...-not-showing-up.html .

Additionally, I see screenshots with a Vote tab on Configuration.However, I don't see a Vote tab on my version. My HikaShop version is 2.2.2 (see additional config details below). I am using the Starter edition of Hikashop. Is this feature not available on the Starter version?

Thanks in advance for your help!

-- HikaShop version -- : 2.2.2
-- Joomla version -- : 3.0.3
-- PHP version -- : x.x.x
-- Browser(s) name and version -- : Google Chrome Version 31.0.1650.63 m and IE9 Version 9.0.8112.16421
-- Error-message(debug-mod must be tuned on) -- : None

Please Log in or Create an account to join the conversation.

  • Posts: 73080
  • Thank you received: 11164
  • MODERATOR
7 years 5 months ago #137823

That feature is available in the Starter edition, but the vote options have been moved under the Vote section of the Features tab since a few versions of HikaShop.

The following user(s) said Thank You: nathanfunk

Please Log in or Create an account to join the conversation.

  • Posts: 4
  • Thank you received: 0
7 years 5 months ago #137826

Thank you! It's working now.

Please Log in or Create an account to join the conversation.

  • Posts: 4
  • Thank you received: 0
7 years 5 months ago #137829

Another question for you. I can't see the stars. I've looked in the forum and found the below troubleshooting tips, which I tried:
• You have to clear the cache of your browser.
I did this in both IE and Chrome with no luck
• JavaScript is not enabled on your browser.
I confirmed that Javascript is enabled.
• The mootools upgrade plugin is missing on your Joomla 1.5, please install and activate it.
I do not see any plugin called mootools in the plugin. The FAQ seems outdated and perhaps this is not applicable any more.
You have made a custom CSS file, and after updating to the latest version of HikaShop, the new CSS to handle the stars is missing. Take it from the "frontend_default.css" file and add it to your custom CSS file via the Display tab of the configuration.
I did not make any changes to any CSS file. The "Front-end CSS File" on Display tab is set to "Default".

Thanks again for your help!

Please Log in or Create an account to join the conversation.

  • Posts: 73080
  • Thank you received: 11164
  • MODERATOR
7 years 5 months ago #137857

Please provide a link to the page with the issue so that we can look at the problem.

Please Log in or Create an account to join the conversation.

  • Posts: 4
  • Thank you received: 0
7 years 5 months ago #137889

Here is the page:
travelseedo.com/index.php/shop/product/1-product1

Unrelated but notice how the + and - icons next to "Add to Cart" are not very nicely aligned. Any idea how I can fix this to look better?

Thanks!

Last edit: 7 years 5 months ago by nathanfunk.

Please Log in or Create an account to join the conversation.

  • Posts: 73080
  • Thank you received: 11164
  • MODERATOR
7 years 5 months ago #137899

If you look at your browser's javascript error console, you can see a lot of javascript errors on that page which apparently comes from a conflict between mootools and jquery libraries on your website. The best you can try is to install the plugin jquery easy and configure it properly so that it avoids the conflicts between the two libraries:
extensions.joomla.org/extensions/core-en...jquery-scripts/18327

Please Log in or Create an account to join the conversation.

Time to create page: 0.065 seconds
Powered by Kunena Forum