Problems with votes in back-end view

  • Posts: 1119
  • Thank you received: 114
5 years 7 months ago #229144

Hi,

I am not sure when it started to happen before or after update to 2.6.1 but here is what i have.

1.I have enabled vote to public. From my pc when i logged in after some votes in back-end view everything is fine. I see my name in customers-> vote
However if i am not logged in and vote on any product i see vote by different user. That user registered 2 months ago....


How can this be fixed?

Thanks

Last edit: 5 years 7 months ago by kyratn.

Please Log in or Create an account to join the conversation.

  • Posts: 13201
  • Thank you received: 2319
  • MODERATOR
5 years 7 months ago #229213

Hi,

Please provide a backend access to your website via our contact form (with a link to this topic) in order to do more tests.
I think that the vote you are sending are using the same IP address than the user registered 2 months ago, right ?

Please Log in or Create an account to join the conversation.

  • Posts: 1119
  • Thank you received: 114
5 years 7 months ago #229257

Hi,

Well I thought about IP but couldn't find where to look. I only see IP when orders were created....
I have sent backend access via your contact form.

Forgot to add to contact form that site is www.kyra.lt

Kind Regards

Last edit: 5 years 7 months ago by kyratn.

Please Log in or Create an account to join the conversation.

  • Posts: 1119
  • Thank you received: 114
5 years 7 months ago #229328

Hi,

Quick update. It seems if vote on product page it works fine but if on product listing or module it gives that user name in back-end.

Regards

Last edit: 5 years 7 months ago by kyratn.

Please Log in or Create an account to join the conversation.

  • Posts: 13201
  • Thank you received: 2319
  • MODERATOR
5 years 7 months ago #229280

Hi,

In the vote listing in backend you can see the user IP when they vote, and in your case it seems that the vote is sharing the same IP with the "Orinta" user.

I just done a test and when I vote as guest it is not getting the username of another customer.

I tried too on my local and I am not able to reproduce that issue even if I have old votes with the same IP address.

Could you give us an FTP access still via our contact form and with a link to this topic ?

Last edit: 5 years 7 months ago by Xavier.

Please Log in or Create an account to join the conversation.

  • Posts: 1119
  • Thank you received: 114
5 years 7 months ago #229407

Hi,

Well yes, you are right but it was strange that voting on module or product listing were giving wrong username. Its not a big deal....
Anyway it seems it is working now...

Do you still need FTP access?

Thanks

Please Log in or Create an account to join the conversation.

Time to create page: 0.063 seconds
Powered by Kunena Forum