When leaving a product comment/vote review. No thankyou message

  • Posts: 250
  • Thank you received: 2
  • Hikashop Multisite
1 year 3 days ago #298932

-- url of the page with the problem -- : www.restorationuk.com/garden-waterproofi...ood-protection-cream
-- HikaShop version -- : 4.0.0
-- Joomla version -- : 3.8.13
-- PHP version -- : 7.1.22

Hello.
I have a vote/rating commenting section at the bottom of my product pages. Which all look and work great however when someone posts a review they do not receive any message thanking them. Can you help me add this?

Here is a link for you to have look at a product page.
www.restorationuk.com/garden-waterproofi...ood-protection-cream

Thanks

Please Log in or Create an account to join the conversation.

  • Posts: 67109
  • Thank you received: 9946
  • MODERATOR
1 year 2 days ago #298940

Hi,

I do see the messages on your page when I post a comment.
When you select a rating, you get a message: "Thanks, now leave a rating or a review"
And then, after I enter the username and the comment and click on the post button, I get the message: "Review updated"
Note that these messages automatically hide themselves after 3.5 seconds.
Note also that you can change them with translation overrides.
And finally, you might want to add some CSS in order to make it more obvious that these are the result messages from the action the customer is making.

Please Log in or Create an account to join the conversation.

Time to create page: 0.056 seconds
Powered by Kunena Forum