HikaShop Post Finance payment plugin

  • Posts: 52
  • Thank you received: 6
  • Hikashop Multisite
3 months 3 weeks ago #358668

-- url of the page with the problem -- : -
-- HikaShop version -- : 5.0.3
-- Joomla version -- : 4.4.2
-- PHP version -- : 8.1.x
-- Browser(s) name and version -- : -
-- Error-message(debug-mod must be tuned on) -- : HikaShop Post Finance payment plugin

Bonjour,

Quelle est la différence entre le plug-in de paiement «HikaShop Post Finance payment plugin», installé en standard avec ma version Hikashop Business 5.0.3, et la version payante proposée sur la page suivante ?

www.hikashop.com/marketplace/product/269...inance-checkout.html

Mon client désire proposer le paiement par cartes de crédit, TWINT et Postfinance (moyens de paiements en Suisse).

Merci par avance ...

Please Log in or Create an account to join the conversation.

  • Posts: 4560
  • Thank you received: 614
  • MODERATOR
3 months 3 weeks ago #358671

Bonjour,

Le plugin Postfinance built-in est en parti obsolète (deprecated), et ne vous permettra d'avoir l'ensemble des options de paiement comme justement Twint, carte de credit, Visa, MasterCard etc...
cela signifie surement que les anciens comptes sont toujours actif, mais potentiellement vous ne pourrez peut être créer de nouveau compte pour cette ancienne API?! Mais à voir avec le support Postfinance.

En revanche ce qui est sur c'est justement que le nouveau plugin Postfinance présent dans le Marketplace vous offrira, et documentation

Cordialement

Last edit: 3 months 3 weeks ago by Philip.

Please Log in or Create an account to join the conversation.

  • Posts: 52
  • Thank you received: 6
  • Hikashop Multisite
3 months 3 weeks ago #358682

Merci pour votre rapide réponse.

Est-ce que vous garantissez le fonctionnement de ce plug-in pour les versions Joomla 4.x et 5.x ?

Last edit: 3 months 3 weeks ago by PierreR.

Please Log in or Create an account to join the conversation.

  • Posts: 81715
  • Thank you received: 13104
  • MODERATOR
3 months 3 weeks ago #358683

Oui. Le plugin fonctionne sur J4 et J5.
Si néanmoins vous trouvez un bug dans le plugin, fournissez les informations sur le souci et nous corrigerons, comme pour n'importe quelle autre partie d'HikaShop.

The following user(s) said Thank You: PierreR

Please Log in or Create an account to join the conversation.

Time to create page: 0.063 seconds
Powered by Kunena Forum